Marcus Haglund

Telia box-app 2014

50 inlägg i detta ämne

Nu fungerar det.

Nätverksinställningen skulle stå på kabel.

 

Men fortfarannde har jag inte fått svar på varför jag inte kan spela in på hårddisken jag kan ansluta till TVn.

Går det att lösa???

Vad jag förstått så simulerar appen bara en enkel box, utan hårddisk. En extern disk fungerar alltså inte. Troligen pga av upphovsrättsindustrin.

Sedan ska man nog vara medveten om att detta är en betaversion. Man kan aldrig förvänta sig stabil funktionalitet då. Bra dock att man bidrar med buggar och idéer, och egna lösningar som andra användare härinne kan ha glädje av. Förvänta er inte att någon på Telia eller Samsung läser eller svarar här.

Eftersom det är en betaversion borde väl både Telia o Samsung var intresserade av feedback, omm man ska fortsätta med appen.

 

Var i så fall kan man lämna denna feedback?

 

 

 

 

 

 

Vad jag förstått så simulerar appen bara en enkel box, utan hårddisk. En extern disk fungerar alltså inte. Troligen pga av upphovsrättsindustrin.

Sedan ska man nog vara medveten om att detta är en betaversion. Man kan aldrig förvänta sig stabil funktionalitet då. Bra dock att man bidrar med buggar och idéer, och egna lösningar som andra användare härinne kan ha glädje av. Förvänta er inte att någon på Telia eller Samsung läser eller svarar här.

Eftersom det är en betaversion borde väl både Telia o Samsung var intresserade av feedback, omm man ska fortsätta med appen.

 

Var i så fall kan man lämna denna feedback?

Forumet är skapat för att användare ska kunna hjälpa och tipsa varandra, se Telias syfte med forumet. Så vanligtvis ska man inte vänta sig svar från Telia, eller att de läser i forumet (annat än för att moderera). Men för den här tråden (och någon till) har de skrivit att den ska bevakas, se första inlägget. (Hur regelbundet det sen görs är en annan sak.)

Jag har använt appen sedan i somras, helt felfritt. Var verkligen nöjd med att Telia gjort sådana framsteg.

För ungefär en vecka sedan köpte jag en ny extern router hem, en D-LINK DIR-860L, meningen var då att brygga modemet från Telia till detta, för att få ut bättre speed. I samband med den bryggningen så upptäckte jag och telia supporten att box-appen slutade fungera. I det skedet så var man tvungen att gå ur kabelinställningen till WIFI i tv:n (Samsung UE55F7005) för att på så vis "starta" appen i Smart-Hub och sedan var jag tvungen att gå tillbaka till kabel för att få in "sändingarna".

Då samtyckte jag och supporten på telia, att detta inte var en optimal lösning, så vi tog bort bryggningen (återgå till hur det var innan, då allt var frid och fröjd). Då uppstod problemen.

 

I början fungerade inte appen alls, det var helt svart efter uppstart. Sedan övergick det till att en uppstarts-progressline kom upp och sedan helt svart igen. Efter ett par dagar valde Telia att skicka hit en tekniker, han konstaterade att det inte är något fel med nätet, utan att det är fel på appen. Samsungs support gav mig samma svar, efter diverse tester och fjärrstyrning av tv. Då återstod det att kontakta Telia igen. Svaret jag fick då var; du får vänta på att det löser sig.

 

Problemet är ju det att de har fungerat tidigare, något i samband med bryggningen fick det att sluta fungera. Känner att någon, på ett så stort bolag, borde kunna ge en rimlig förklaring till detta?

 

All feedback uppskattas.

Peace.

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran community.


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu