krummas

Unifi USG

11 inlägg i detta ämne

Inga problem alls. Men du vill inte ta in WAN direkt i din router. Anledningen är att 75% av trafiken bara är IP-TV trams.

WAN går in på port 1 i Switchen
Till USG's WAN Port från port 2 på switchen
USG LAN 1 till port 3 på switchen.

Switch port 1:
Native (otaggat) VLAN 600
Tagged 845 (IGMP Snooping enabled)

Switch port 2:
Native VLAN 600

Switch port 3:
Native VLAN 100

Alla portar du vill ha internet på: Native VLAN 100
Alla portar du vill ha IPTV på: Native 845

För telefon så är det VLAN 855 om jag minns rätt. 

Nu har du totalt separerat "smutsigt" internet från alla enheter utom på switch port 2. Sen får du ut rent fint internet genom de portar du har VLAN 100 på.

 

On 2018-04-21 at 13:44, David Egerstad sade:

Inga problem alls. Men du vill inte ta in WAN direkt i din router. Anledningen är att 75% av trafiken bara är IP-TV trams.

WAN går in på port 1 i Switchen
Till USG's WAN Port från port 2 på switchen
USG LAN 1 till port 3 på switchen.

Switch port 1:
Native (otaggat) VLAN 600
Tagged 845 (IGMP Snooping enabled)

Switch port 2:
Native VLAN 600

Switch port 3:
Native VLAN 100

Alla portar du vill ha internet på: Native VLAN 100
Alla portar du vill ha IPTV på: Native 845

För telefon så är det VLAN 855 om jag minns rätt. 

Nu har du totalt separerat "smutsigt" internet från alla enheter utom på switch port 2. Sen får du ut rent fint internet genom de portar du har VLAN 100 på.

 

Hej David,

Vilket switch använder du för detta? Ubiquiti? Skulle gärna vilja se hur det ser ut i din config.

Wan går in i port nr 1. 

Hos mig är internet på native vlan 1, och TV på 243. Annat tänker jag inte på.

Just nu kör jag netgear switchar, och det är lugnt, men jag är inte helt med i ubiquiti tänket, speciellt på grund av du inte kan ändra native vlanet på switchar.

14 timmar sedan, Mirza Cutuk sade:

Hej David,

Vilket switch använder du för detta? Ubiquiti? Skulle gärna vilja se hur det ser ut i din config.

Wan går in i port nr 1. 

Hos mig är internet på native vlan 1, och TV på 243. Annat tänker jag inte på.

Just nu kör jag netgear switchar, och det är lugnt, men jag är inte helt med i ubiquiti tänket, speciellt på grund av du inte kan ändra native vlanet på switchar.

Hej!

Tyvärr finns det olika benämningar hos olika leverantörer. Ubiquity kallar oftast otaggade frames för Native. En hel den andra kallar det otaggat. Det är precis samma sak.
Många använder även begreppet PVID (Port Vlan ID), men det gör inte Ubiquity i sitt GUI. PVID är (oftast!) hur inkommande otaggade frames skall hanteras. Har du en port med PVID 10 så kommer alla inkommande, otaggade frames att läggas på VID (Vlan ID) 10. Native är precis som PVID, inkommande otaggade frames skiftas till aktuellt VLAN. Skillnaden är dock att även utgående trafik taggas av på aktuellt VLAN. 

Vissa har IPTV på VLAN 243, jag har själv inte stött på någon sådan ännu, så jag vet inte varför Telia kör med olika VID. 

Summa summarum, det är inga som helst problem att göra exakt samma sak med andra tillverkares Switchar, så länge de stöder 802.3Q samt IGMP Snooping.

6 minuter sedan, David Egerstad sade:

Hej!

Tyvärr finns det olika benämningar hos olika leverantörer. Ubiquity kallar oftast otaggade frames för Native. En hel den andra kallar det otaggat. Det är precis samma sak.
Många använder även begreppet PVID (Port Vlan ID), men det gör inte Ubiquity i sitt GUI. PVID är (oftast!) hur inkommande otaggade frames skall hanteras. Har du en port med PVID 10 så kommer alla inkommande, otaggade frames att läggas på VID (Vlan ID) 10. Native är precis som PVID, inkommande otaggade frames skiftas till aktuellt VLAN. Skillnaden är dock att även utgående trafik taggas av på aktuellt VLAN. 

Vissa har IPTV på VLAN 243, jag har själv inte stött på någon sådan ännu, så jag vet inte varför Telia kör med olika VID. 

Summa summarum, det är inga som helst problem att göra exakt samma sak med andra tillverkares Switchar, så länge de stöder 802.3Q samt IGMP Snooping.

TV (vlan 243)switchas på en netgear switch, där har jag koll. På den har jag också en htpc i data vlanet 50.

Men på kontoret har jag en unifi 8p switch, ap ac pro, usg och en cloud key. 

Jag skulle vilja trunka vlan 1 (internet) och min interna data lan (50) till ubiquiti miljö, men konfigen är jag inte helt med.

Om jag skulle ta in en trunk på ubiquiti switchen på port 1, och inte ha internet som vlan 1,

Så dumpar jag trafiken på native vlan på port 1, t.ex 100, och kör vlan 50 som taggat. 

Då blir det isf

Switch port 1:
Native (otaggat) VLAN 100
Tagged VLAN 50

Men i controlleren, profiles -> switchports, skapar jag en profil med vlan 100 som native, men den låter mig inte tagga några andra vlan där. 

Jag gör säkert någonting fel :) Bara att hitta vad.

16 minuter sedan, David Egerstad sade:

Under Profiles > Switch Port så skall du köra Native VLAN 100, och sen finns det checkboxes för de taggade VLAN du vill ha med i trunken.

Jag har aldrig varit med om att det inte går att kryssa i dem.

Har du skapat nytt corporate network eller VLAN Only?

Vlan only, eftersom jag behöver inte routing för nätet.

Jag får testa lite mer i kväll. Gillar utmaningen :)

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran community.


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu