s andersson

Kan inte surfa

7 inlägg i detta ämne

Routern får kontakt med datorn. Det går att logga in på nätverket men inte surfa. Jag har testat både trådlöst och med sladd.

På Routern (TG799vac) lyser statuslampan rött. De båda wierlesslamporna lyser grönt (blinkar till ibland). De andra lamporna är släckta.

Detta gäller en nyinstallation av adsl.

Funderar på vad jag kan göra för fel eller om routern strular.

Tack på förhand!

1 timme sedan, Mats A sade:

Ja, jag har läst igenom det flera gånger. Enligt länken gör jag allt rätt, så jag tycker att felet borde ligga hos Telia. Återstår att se om de kommer fram till något med min felanmälan.  

21 timmar sedan, s andersson sade:

Ja, jag har läst igenom det flera gånger. Enligt länken gör jag allt rätt, så jag tycker att felet borde ligga hos Telia. Återstår att se om de kommer fram till något med min felanmälan.  

Att du kommer åt routern inifrån är inte så konstigt, ni är på samma subnät. Men den röda lampan indikerar helt klart att du inte har internetförbindelse. Ibland kan en reset av routern hjälpa, den processen tar 15-20 minuter. När du loggat in i routern bör du i nån meny kunna se och kontrollera status på anslutningar till internet, TV o telefon elker vad du nu har för tjänster

18 timmar sedan, Mats A sade:

Att du kommer åt routern inifrån är inte så konstigt, ni är på samma subnät. Men den röda lampan indikerar helt klart att du inte har internetförbindelse. Ibland kan en reset av routern hjälpa, den processen tar 15-20 minuter. När du loggat in i routern bör du i nån meny kunna se och kontrollera status på anslutningar till internet, TV o telefon elker vad du nu har för tjänster

Det kommer ut en tekniker på måndag. Jag hoppas att denne kan lösa problemet med internet/router då! 

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran community.


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu