caponx

Bild/ljud fryser med Netflix via boxen

4 inlägg i detta ämne

Har på senare tid fått frysninga med ljud och bild om man kör netflix via appen i HD boxen (har den lilla runda).

Detta har fungerat felfritt tidigare, men får för mig att problemeb började efter 2 uppdateringar som kom ganska tätt efter varandra för några veckor sedan.

 

om jag streamar Netflix via telefon/chromecast eller via dator/ipad fungerar det felfritt.

 

Någon som upplevt liknande?

On 2018-09-13 at 19:29, caponx sade:

Har på senare tid fått frysninga med ljud och bild om man kör netflix via appen i HD boxen (har den lilla runda).

Detta har fungerat felfritt tidigare, men får för mig att problemeb började efter 2 uppdateringar som kom ganska tätt efter varandra för några veckor sedan.

 

om jag streamar Netflix via telefon/chromecast eller via dator/ipad fungerar det felfritt.

 

Någon som upplevt liknande?

Samma här!

Igår kväll när vi tittade på Bones, var det så illa att surroundförstärkaren stängde av sig själv, pga. tjutande störningar. Trodde den hade lämnat in för gott :(  

Men som tur var gick det att starta om den igen. Vi får se hur det går i kväll...

On 2018-09-29 at 20:11, Magnus H sade:

Samma här!

Igår kväll när vi tittade på Bones, var det så illa att surroundförstärkaren stängde av sig själv, pga. tjutande störningar. Trodde den hade lämnat in för gott :(  

Men som tur var gick det att starta om den igen. Vi får se hur det går i kväll...

Efter att jag kollat lite på Telias hemsida över inkoppling av TV, gjorde jag en förändring av densamma. Eftersom jag bara har en TV-box inkopplad med nätverkskabel, behöver man tydligen inte involvera routern Technicolor TG799vac alls, om man som jag har Zitius stadsnäts bredband. Så jag kopplade min TV-box direkt till Raycore mediaomvandlaren istället. Detta verkar ha stabiliserat allt vad gäller TV-signalen. Både bild och ljud upplevs nu vara bättre.

 

 

I så fall 

3 timmar sedan, Magnus H sade:

Efter att jag kollat lite på Telias hemsida över inkoppling av TV, gjorde jag en förändring av densamma. Eftersom jag bara har en TV-box inkopplad med nätverkskabel, behöver man tydligen inte involvera routern Technicolor TG799vac alls, om man som jag har Zitius stadsnäts bredband. Så jag kopplade min TV-box direkt till Raycore mediaomvandlaren istället. Detta verkar ha stabiliserat allt vad gäller TV-signalen. Både bild och ljud upplevs nu vara bättre.

 

 

Jag har bryggat modem och boxen kopplad direkt till TV uttaget på routern. 

Men har iofs alltid tyckt telias router inte är mycket att hönga i julgranen...

hackar varje dag numera på netflix..ska se om jag kan VLANa ut tv och strunta i routern.

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran community.


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu