Mats Ö

Google Chrome

44 inlägg i detta ämne

Hej

Är det någon speciell inställning som skall göras för att GC skall fungera på Telias mina sidor jag har version 10.0.642.2 tack på förhand

 

Mats

 

Vi rekommenderar att du använder Internet Explorer eller Mozilla Firefox när du surfar på vår hemsida. Det kan även fungera med andra webbläsare men vi rekommenderar först och främst Internet Explorer och Firefox. Du kan se våra tekniska krav på den här sidan:

http://www.telia.se/privat/omteliase/tekniskakrav

Vi rekommenderar att du använder Internet Explorer eller Mozilla Firefox när du surfar på vår hemsida. Det kan även fungera med andra webbläsare men vi rekommenderar först och främst Internet Explorer och Firefox. Du kan se våra tekniska krav på den här sidan:

http://www.telia.se/privat/omteliase/tekniskakrav

 

Hej

Nog är det konstigt att man skall måste byta till en annan Webbläsare för att kunna gå in på Teleas mina sidor On du kollar Ärendenummer:2268082 så har din kompanjon Sara Hannu tydligen samma problem.

Jag har även kollat upp på en annan dator med Google C med mitt login men det fungerar inte.Även med en annans abbonemang fungerar inte.Nu hoppas jag att man kan få en lösning på detta problem för mig.Förresten länken du skickade gick inte alls att öppna genom att klicka på den så nog är det något skumt

http://webbguide.telia.se/i.jsp?id=21707264be-229bb2

 

Mvh.Mats

Jag har använt Google Chrome flera år och har inte några problem med att öppna Telias hemsida eller någon annan sida heller för den delen.

 

Fungerar betydligt snabbare än IE.

 

Hej

Det var roligt att det är någon som vill engagera sig.Nog kommer jag in på Telias hemsida men mina sidor fungerar inte.Instämmer helt att Google C är den bästa Webbläsaren.Jag har provat dom flesta som finns på nätet.

Mvh.Mats

Hej

Det var roligt att det är någon som vill engagera sig.Nog kommer jag in på Telias hemsida men mina sidor fungerar inte.Instämmer helt att Google C är den bästa Webbläsaren.Jag har provat dom flesta som finns på nätet.

Mvh.Mats

Jag kör Chrome nu och är inloggad på mina sidor nu när jag svarar dig. Du kanske behöver installera om läsaren. Som jag skrev längre upp i tråden så tycker jag inte din version av läsaren stämmer. Kör du nån beta version? Den senaste "riktiga" som jag vet är version 8.0.

Kollade runt lite och hittade en länk http://www.google.com/support/chrome/bin/answer.py?hl=sv&answer=189893

Vet inte om det är till någon hjäp men mina sidor är ju en https-anslutning.

Jag kör Chrome nu och är inloggad på mina sidor nu när jag svarar dig. Du kanske behöver installera om läsaren. Som jag skrev längre upp i tråden så tycker jag inte din version av läsaren stämmer. Kör du nån beta version? Den senaste "riktiga" som jag vet är version 8.0.

Kollade runt lite och hittade en länk http://www.google.com/support/chrome/bin/answer.py?hl=sv&answer=189893

Vet inte om det är till någon hjäp men mina sidor är ju en https-anslutning.

 

Hej

I verktygsfönstret är ett grönmarkerat lås https://telia mina sidor anslutning där det står om man markerar låset

Din anslutning till forum tewss.telia.se är krypterad med 256-bitars kryptering

The connection used TLS 1.0

Anslutningen är krypterad med AES_256_CBS med SHA1 för meddelandeaunidesering och RSA som mekanism för nyckelutbyte.

Anslutningen komprimeras med DEFLATE.

Servern stöder inte tillägget för TLS-omförhandling

 

Jag använder ju TLS 1.0 och TLS 3.0

 

se följande länkar där det står att jag skall använda en större kryptering

1024 bitars eller större hur går det till?

 

http://www.google.com/support/chrome/bin/answer.py?answer=95617&hl=sv

http://www.google.com/support/chrome/bin/answer.py?hl=sv&answer=189893

Mvh.Mats

Hej

I verktygsfönstret är ett grönmarkerat lås https://telia mina sidor anslutning där det står om man markerar låset

Din anslutning till forum tewss.telia.se är krypterad med 256-bitars kryptering

The connection used TLS 1.0

Anslutningen är krypterad med AES_256_CBS med SHA1 för meddelandeaunidesering och RSA som mekanism för nyckelutbyte.

Anslutningen komprimeras med DEFLATE.

Servern stöder inte tillägget för TLS-omförhandling

 

Jag använder ju TLS 1.0 och TLS 3.0

 

se följande länkar där det står att jag skall använda en större kryptering

1024 bitars eller större hur går det till?

 

http://www.google.com/support/chrome/bin/answer.py?answer=95617&hl=sv

http://www.google.com/support/chrome/bin/answer.py?hl=sv&answer=189893

Mvh.Mats

Nu börjar det bli överkurs för mig.

Den versionen av chrome som jag använder står det inget om att jag använder TLS alls.

Som sagt, jag använder inte betaversionen. Kör version 8.0. Kanske därför det funkar för mig.

Hoppas du får klarhet till slut.

Nu börjar det bli överkurs för mig.

Den versionen av chrome som jag använder står det inget om att jag använder TLS alls.

Som sagt, jag använder inte betaversionen. Kör version 8.0. Kanske därför det funkar för mig.

Hoppas du får klarhet till slut.

 

Hej

Jag har ju använt GC 8.. och det fungerar ju inte hellre.Jag har ju loggat in på en annan dator med GC 8.. och det fungerar ju inte på den hellre.Gå in under verktyg under inställningar under huven säkerhet där ser du vilken säkerhet du använder troligtvis TLS 1.0 SSL 3.0 On du kollar Ärendenummer:2268082 så verkar ju ni ha samma problem enl.Sara Hannu

Du måste ju logga in på mina mina sidor och inte dina för att se om det fungerar.

Mvh.

Mats

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran community.


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu