Martin Widerström

(Diamond) ZTE MF820D 4G Mac problem

Fungerar ZTE MF820D 4G på Mac OSX 10.7   20 medlemmar har röstat

  1. 1. Fungerar ZTE 4G Modem med telias program för er?

    • Ja
      2
    • Nej
      15
    • Fungerar via nätverk inställningar
      2
    • Fungerar på annat sätt
      1

Vänligen logga in eller registrera dig för att rösta i denna omröstning.

39 inlägg i detta ämne

Vet inte vilket forum jag ska lägga detta i. Men gissar på installation för jag får inte igång det.

 

Har precis bytt mitt Samsung modem till det nya ZTE MF820D 4G modem som telia skickade ut gratis för att det har större kapacitet osv.

 

Och jag kan installera programmet och allt går bra tills jag kommer till ansluta mig till internet.

Det enda som visas är Enheten hittas inte. Står på förpackningen att Mac OSX 10.5.8 eller 10.6.5 eller senare ska fundera... Och har precis skaffat en ny mac dator och då är det ju Mac OSX Lion som följer med. OSX 10.7 alltså.

 

Någon mer som har samma problem?

Någon kanske har en lösning eller förslag på vad man kan göra för få det fungera?

 

Har haft Mobila 4G abonnemanget sedan det kom och har nu ett par månader kvar på detta avtal så tråkigt att det inte ska fundera.

 

 

 

 

// Martin

Vet inte vilket forum jag ska lägga detta i. Men gissar på installation för jag får inte igång det.

 

Har precis bytt mitt Samsung modem till det nya ZTE MF820D 4G modem som telia skickade ut gratis för att det har större kapacitet osv.

 

Och jag kan installera programmet och allt går bra tills jag kommer till ansluta mig till internet.

Det enda som visas är Enheten hittas inte. Står på förpackningen att Mac OSX 10.5.8 eller 10.6.5 eller senare ska fundera... Och har precis skaffat en ny mac dator och då är det ju Mac OSX Lion som följer med. OSX 10.7 alltså.

 

Någon mer som har samma problem?

Någon kanske har en lösning eller förslag på vad man kan göra för få det fungera?

 

Har haft Mobila 4G abonnemanget sedan det kom och har nu ett par månader kvar på detta avtal så tråkigt att det inte ska fundera.

Jag hittar inget specifikt om just det modemet, men däremot en lösning som verkar kunna vara generell:

 

The driver for that Modem is outdated, no support for 64 Bits (which is the default kernel boot of Lion), then you have to boot the 32 Bits Lion kernel, by pressing 3+2 simultaneously after hearing the boot sound of your mac, and hold it until you see the apple logo.

If you’ve found a better way, updated driver, or you know how to make 32 Bits kernel boot by default, please leave a comment below.

 

Om det helt enkelt är så att drivrutinen bara finns för 32-bitars Mac OS X-kärna, så borde det här kunna fungera som en tillfällig lösning, intill dess att ZTE och/eller Telia presenterar något.

 

A

Jag hittar inget specifikt om just det modemet, men däremot en lösning som verkar kunna vara generell:

 

The driver for that Modem is outdated, no support for 64 Bits (which is the default kernel boot of Lion), then you have to boot the 32 Bits Lion kernel, by pressing 3+2 simultaneously after hearing the boot sound of your mac, and hold it until you see the apple logo.

If you’ve found a better way, updated driver, or you know how to make 32 Bits kernel boot by default, please leave a comment below.

 

Om det helt enkelt är så att drivrutinen bara finns för 32-bitars Mac OS X-kärna, så borde det här kunna fungera som en tillfällig lösning, intill dess att ZTE och/eller Telia presenterar något.

 

A

 

Tack så mycket, ska prova detta!

Har hittat ett sätt som gör man kommer åt internet med ZTE MF820D 4G på Lion. OSX 10.7 Men Mobile Broadband programmet fungerar inte.

 

Så här gjorde jag.

 

* Sätt i modemet och installera programmet och alla drivrutiner som är med. Se till att det slutförs och blir klart.

* Gå in i systeminställningar äpplet uppe i västra hörnet sedan systeminställningar...

* Gå till Nätverk

* Här ska du ha en port om heter ZTEUSBmodem , det ska du ansluta via efter..

*inställningarna ska var:

 

Konfiguration: Förval

Telefonnummer: *99#

Användarnamn: Låt det vara tomt

Lösenord: Låt det vara tomt

 

*sedan klicka bara anslut och hoppas det fungerar för er med.

 

Tips är visa modemstatus i menyraden, Där kan man sedan ansluta och koppla ner anslutningen.

 

Fungerar så länge. Dock får man ingen kolla på hur mycket data man använder upp och ner. Som är väldigt bra på det nya Mobile Broadband programmet.

Men ett program som är värt titta på då är iStat. Det har lite kolla på internet användning. ( dock inte gratis)

 

Om någon har mer lösningar på Telias nya 4G modem och Lion eller hur man får programmet fungera med modemet. Let me know.

Har hittat ett sätt som gör man kommer åt internet med ZTE MF820D 4G på Lion. OSX 10.7 Men Mobile Broadband programmet fungerar inte.

 

Så här gjorde jag.

 

* Sätt i modemet och installera programmet och alla drivrutiner som är med. Se till att det slutförs och blir klart.

* Gå in i systeminställningar äpplet uppe i västra hörnet sedan systeminställningar...

* Gå till Nätverk

* Här ska du ha en port om heter ZTEUSBmodem , det ska du ansluta via efter..

*inställningarna ska var:

 

Konfiguration: Förval

Telefonnummer: *99#

Användarnamn: Låt det vara tomt

Lösenord: Låt det vara tomt

 

*sedan klicka bara anslut och hoppas det fungerar för er med.

 

Tips är visa modemstatus i menyraden, Där kan man sedan ansluta och koppla ner anslutningen.

 

Fungerar så länge. Dock får man ingen kolla på hur mycket data man använder upp och ner. Som är väldigt bra på det nya Mobile Broadband programmet.

Men ett program som är värt titta på då är iStat. Det har lite kolla på internet användning. ( dock inte gratis)

 

Om någon har mer lösningar på Telias nya 4G modem och Lion eller hur man får programmet fungera med modemet. Let me know.

 

Har gjort precis som du beskriver, men får ingen anslutning? Ska DNS vara något specifikt eller någon annan inställning under avancerat för ZTE?

Får detta meddelande varje gång; "Det inträffade ett fel med modemet. Försök ansluta igen. Om problemet kvarstår kontrollerar du dina inställningar och kontaktar administratören."

Har hittat ett sätt som gör man kommer åt internet med ZTE MF820D 4G på Lion. OSX 10.7 Men Mobile Broadband programmet fungerar inte.

 

Så här gjorde jag.

 

* Sätt i modemet och installera programmet och alla drivrutiner som är med. Se till att det slutförs och blir klart.

* Gå in i systeminställningar äpplet uppe i västra hörnet sedan systeminställningar...

* Gå till Nätverk

* Här ska du ha en port om heter ZTEUSBmodem , det ska du ansluta via efter..

*inställningarna ska var:

 

Konfiguration: Förval

Telefonnummer: *99#

Användarnamn: Låt det vara tomt

Lösenord: Låt det vara tomt

 

*sedan klicka bara anslut och hoppas det fungerar för er med.

 

Tips är visa modemstatus i menyraden, Där kan man sedan ansluta och koppla ner anslutningen.

 

Fungerar så länge. Dock får man ingen kolla på hur mycket data man använder upp och ner. Som är väldigt bra på det nya Mobile Broadband programmet.

Men ett program som är värt titta på då är iStat. Det har lite kolla på internet användning. ( dock inte gratis)

 

Om någon har mer lösningar på Telias nya 4G modem och Lion eller hur man får programmet fungera med modemet. Let me know.

 

Hej!

Jag var i kontakt med Telia då jag inte fick ovanstående att fungera.

De förklarade att man under avancerat skulle välja:

Leverantör: Annat

Modem: Huawei?

 

Tänkte inte mer på det då men försökte med

Modem: ZTE USB Modem Det fungerade inte heller.

(ZTE TD USB Modem fungerar inte heller)

 

Är det verkligen någon som har fått modemet att fungera med Lion?

Har gjort precis som du beskriver, men får ingen anslutning? Ska DNS vara något specifikt eller någon annan inställning under avancerat för ZTE?

Får detta meddelande varje gång; "Det inträffade ett fel med modemet. Försök ansluta igen. Om problemet kvarstår kontrollerar du dina inställningar och kontaktar administratören."

 

Du kan även kontrollera det här inställningarna:

Uppringningsläge: Ignorera kopplingston vid uppringning.

Uppringning: Tonval

Ljud: Av

Du kan även kontrollera det här inställningarna:

Uppringningsläge: Ignorera kopplingston vid uppringning.

Uppringning: Tonval

Ljud: Av

 

Jag har provat alla förslagen som föreslagits utan att lyckas. Har även varit i kontakt med Telias kundsupport som kände till problemet. Kundsupporten har helt klart inte fått sina Mac:ar uppdaterade med Lion, utan sitter kvar med Snowleopard!

 

Det är dåligt skött av Telia att släppa en produkt som inte fungerar och då med tanke på att jag frågade speciellt om modemet skulle fungera med senaste operativsystemet på Mac.

Jag har provat alla förslagen som föreslagits utan att lyckas. Har även varit i kontakt med Telias kundsupport som kände till problemet. Kundsupporten har helt klart inte fått sina Mac:ar uppdaterade med Lion, utan sitter kvar med Snowleopard!

 

Det är dåligt skött av Telia att släppa en produkt som inte fungerar och då med tanke på att jag frågade speciellt om modemet skulle fungera med senaste operativsystemet på Mac.

Det ser ut att finnas en betaversion av uppringare för Mac OS X 10.7 Lion att ladda ned från Vodafones hemsida, och som på olika forum påstås fungera även för kunder hos andra leverantörer.

 

A

Problemet uppstår i att modemets anslutningsprogram (ZTEs programvara) för närvarande inte stödjer OSX 10.7 Lion officiellt, vilket innebär att man tills vidare måste göra en manuell nätverksanslutning för att få det att fungera. ZTE är meddelade och vi inväntar uppdatering av programvaran från dem.

 

Nedan är ingen officiell lösning på något sätt, men de manuella inställningarna som behövs görs på samma sätt som för modemet Huawei E220. Är det av intresse att ta del av dessa så kontakta supporten så får ni hjälp över telefon eller kan be att få inställningarna (som en klickbar .pdf-fil) skickade per e-post.

 

Enkelt förklarat görs inställningarna som nedan:

1. Öppna nätverksinställningar ifrån menyn systeminställningar

2. Nere i vänstra hörnet finns ett "+" som du ska trycka på

3. Välj enheten under "Gränssnitt" som du har ansluten och tryck på Skapa

4. Skriv dit *99# under telefonnummer

5. Tryck på Avancerat nere i högra hörnet

6. Under "Leverantör" välj "Annat"

7. Under modell välj enheten du har ansluten

8. Tryck Ok och sedan Utför på nästa bild.

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran community.


Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.


Logga in nu