Jan Eriksen

Medlem
  • Antal inlägg

    1
  • Gick med

  • Besökte senast

  1. Har en Samsung Galaxy express 2 Android 4.4.2 med mobilbanken.När jag är inne på mobilbanken kommer det upp att den upphör till sommaren för att då måste man ha Android 5.0,men min telefon går inte att uppgradera till 5.0.?