56saiT

Medlem
  • Antal inlägg

    8
  • Gick med

  • Besökte senast

  1. Kontrollfrågor: 1) Det är nu datorn som laggar (och inte TVn) nu när det är kopplat via Routern? 2) TVn fungerar utan problem? 3) Har ni alltså en kabel direkt från routern till TVn och en kabel direkt från Routern direkt till Datorn? 4) Har ni dragit ethernetkabeln från den röda utgången på mediaomvandlaren till WAN ingången på Routern (troligen röd den också) och sedan två kablar direkt till TV och Routern? Den Router som ni har borde väl räcka till tycker jag, men det är mer en magkänsla än baserat på riktigt kunnande. I så fall kan laggandet bero på datorn i sig... I fortnite kan man ändra på en del inställningar - det kan vara ett sätt att se ifall det är grafikkortet som inte hänger med. Varför det dyker upp när TVn är kopplad till samma router som dator har jag ingen bra teori bakom, men värt att prova. kanske om paketen kommer något ojämnare och något senare när TV tjänsten går via samma router??? Hur som helst det kan vara värt att i Fortnite gå till menyn med alternativ - (klicka på de tre strecken uppe i högra hörnet). Sedan välja "settings" (kugghjulet). Prova att dra ned FPS till ett lägre värde och det kan vara värt att prova att trycka på auto för quality - då ska vad jag förstår alltid under bli automatiskt inställt... https://www.pcgamer.se/2018/02/sa-uppnar-du-bast-prestanda-i-fortnite/ Om det inte hjälper så har jag nog inga mer tips tyvärr. Däremot kan jag med 99,95% sannolikhet säga att TV tjänsten och Data tjänsten påverkar varandra. Jag tycker inte att det är så konstigt att de gör det när de går via samma router. Men mina tester visar att med 100% reproduktion att TVn hänger sig fyra minuter efter det att en applikation går igång i datorn även då TV-tjänsten går direkt till mediaomvandlaren. Min personliga erfarenhet från felsökning i komplexa system - är att man ofta ska vara ödmjuk. Jag förstår Telias grund-inställning, att det är osannolikt att de ska påverka varandra, men man ska aldrig säga aldrig. Nu har vi visat att både Epic Game launcher och chromecast kan låsa TVn - då är det dags för Telia att revidera sin ställning och faktiskt försöka återskapa i Telias egna lab. Kan man återskapa ett fel systematiskt så har man ofta kommit halvvägs i att rätta ett fel.
  2. Hej Gina Om jag förstod dig rätt så löste det problemet med att TVn fryser men datorn laggar. Spontant känns det som det kanske är ett annat problem och tyder ev på att ni har någon flaskhals i nätet... Om det är så, är det kanske Routern eller någon switch som inte orkar med. 1) Hur är dator respektive TV kopplad till routern? Sitter det någon utrustning, switch, som både tv och dator är kopplade via? Om det gör det vore det bra att prova med en kabel direkt från TV till Routern. Om det blir bättre av det så borde en ny switch kunna lösa problemet. Alternativ är att ta reda på switchens kapacitet och ev byta den till en snabbare. Vilken Router har ni? På vår router kan man logga in och kan se vilken hastighet som stöds av olika fysiska portar (kontakter) på så sätt kan man se vad ifall en ev switch riskerar att vara en flaskhals. 2) Men ni har kanske redan en separat kabel direkt från router till TVn? I så fall är det kanske Routern som inte orkar med. Det var någon som skrev i denna eller någon liknande tråd att de hade fått routern utbytt av Telia. Vilken Router har ni? 3) Jag antar att datorn bara laggar när man samtidigt ser på TV?
  3. "Ja, det har väl varit standardförfarande sedan Telia började med digital-TV boxar? " Nja inte som jag tolkar det. I villa installationen rekommenderas en kabel från medieomvandlaren direkt till TV-boxen. Se till exempel följande länk https://www.oppenfiber.se/anslut/villa/kom-igang-med-din-fiber.
  4. Eureka!!! Jag har nu kopplat TV-boxen till routern istället för som tidigare med kabel direkt till Mediaomvandlaren. Peppar peppar, nu verkar det fungera. Har kört i drygt 45 minuter med datorn och Epic Games Launcher igång, utan en enda frysning av bilden. Routern verkar "klara jobbet" bättre än mediaomvandlaren. Mycket märkligt men jag är (åtminstone tillfälligt) nöjd, och kanske någon annan kan ha nytta av detta... Kanske kanske - rekommenderad konfiguration borde vara att koppla TV-box till router med kabel och undvika direktanslutning till mediaomvandlare???
  5. Konfiguration: Telia Fiber för bredband och TV (ingen telefoni) Mediaomvandlare: Inteno Router: TG799vn v2 TV Box: Motorola VIP1963 inspelningsbar 1) TVboxen är inkopplad med ethernetkabel direkt från Inteno - dvs passerar ingen router eller switch. 2) Från Routern går det ut två ethernetkablar; En till en switch på övervåningen och en kabel till en switch på undervåningen. Routerns WiFi är avstängt då vi har en ubiquiti AccessPunkt på övervåningen (som täcker hela huset) Problem: TV bilden fryser till och från. Nu på slutet var det hela tiden ca 4 minuter mellan frysningarna. Två sätt att lösa upp frysningen. a. Kanalbyte - inte till samma kanal men till annan kanal. b. Stänga av TimeShift. Obs bilden fryser efter ca 4 minuter även om TimeShift är avstängd, då får man slå på timeshift (löser inte upp frysningen) och sedan stänga av timeshift igen, det löser upp frysningen. "Root cause": Efter många tester insåg jag att Inteno inte lyckas isolera mitt LAN från TV-tjänsten. Det framgick ju även av den tidigare diskussionen med chromecast-problem. Det visade sig att ifall en specifik dator på LANet var avslagen så uppträdde inte felet (åtminstone inte med samma frekvens). Om jag startar upp datorn, utan att starta några program överhuvudtaget så återuppstod problemet med frusen bild var fjärde minut. Jag öppnade aktivetetshanteraren och gick igenom vilka bakgrundsprocesser som körs på datorn och tittade vilka av dom som ibland verkade skicka någon information på LANet. Det visade sig att ifall jag stängde ned "epic games launcher" så försvann problemet - i all fall gick frekvensen ned från ca 4 minuter till över 60 minuter. Konsekvens: Epic Games Launcher - startas i samband med vissa spel. Bland annat det väldigt populära spelet "Fortnite". Om min son får välja så är Fortnite mycket viktigare än TV, så jag har hittat vad som triggar felet men jag har inte en lösning som är hållbar. Jag har tagit bort Epic Games Launcher från listan av program som autostartas, vilket gör att det krävs mer än att datorn startas upp. Men ganska ofta överlappar hans spelande med vårt TV tittande och det fungerar inte. Lämnas datorn på efter spelande så är Epic Games Launcher igång även om Fortnite har stängts ned. Stänger man ned EpicGamesLauncher vid frysning, så löses bilden upp efter en stund. Mediaomvandlaren borde kunna isolera tjänsterna 100%??? Den felsökning som jag har genomfört har kostat mig många timmar och då har jag viss vana av nät och felsökning. Hade det här hänt någon av mina syskon, min pappa eller svärföräldrar så hade de inte lyckats hitta felet. Min gissning är att "epic games launcher" med viss frekvens skickar några paket uppströms, förmodligen kontrollsignalering. Dessa borde skickas från Routern till mediaomvandlaren och hanteras på ett separat VLAN skiljt från TV-tjänsten. Paketen ska sedan skickas från Routern via mediaomvandlaren och vidare upp mot Internet. Men av någon anledning verkar mediaomvandlaren "routa" dessa ner till TV-boxen som fryser bilden. Tidigare har det varit chromecast, nu Epic Games Launcher" - snart är det nästa program, app, dongle -> därför måste nog TV-systemlösningen och tjänsteisoleringen göras mer robust. Tips? Kommentarer?
  6. 1) Vad jag ser att det finns de som bytt routrar till nyare och som inte blivit hjälpta. Som sagt har jag enligt Telias rekommendation en nätverkskabel direkt från mediaomvandlare. 2) Hur ser jag att tråden är gammal och död? De senaste inläggen var inte särskilt gammalt. 3) Kund till Kund! Ja? Vi är Telia kunder! Ska jag starta en ny tråd? 4) Jag ser till att uppdatera google home (chromecast) appen på alla enheter, fast den tjänsten ska ju vara helt separerad Från TV tjänsten före Routern. De separeras väl på olika Vlan?Om det inte funkar startar jag en ny tråd.
  7. Någon som fått någon vettig förklaring från Telia? Vi har samma problem, bilden fryser sedan i somras. Vi har Telia fiber, nätverkskabel direkt från mediaomvandlare till TV box (Motorola VIP 1963). Samma konfiguration har fungerat utan problem i flera år men nu helt plötsligt så fryser bilden. Byter man kanal så löser det problemet. Ev blir det tätare och tätare mellan stoppen. Provade för ett tag sedan att starta om både medieomvandlare och TV box och det kändes som avbrotten blev glesare.
  8. Någon som fått någon vettig förklaring från Telia? Vi har samma problem, bilden fryser sedan i somras. Vi har Telia fiber, nätverkskabel direkt från mediaomvandlare till TV box (Motorola VIP 1963). Samma konfiguration har fungerat utan problem i flera år men nu helt plötsligt så fryser bilden. Byter man kanal så löser det problemet. Ev blir det tätare och tätare mellan stoppen. Provade för ett tag sedan att starta om både medieomvandlare och TV box och det kändes som avbrotten blev glesare.