Bernt Göran Svensson

Medlem
  • Antal inlägg

    26
  • Gick med

  • Besökte senast

  • Dagar vunna

    1

Allt postat av Bernt Göran Svensson

  1. Sedan en tid tillbaka fryser TV-bilden då och då. Vi brukar starta om box och router och då kommer bilden tillbaka en stund och se'n fryser den igen.Väldigt irriterande... I går t.ex frös den sex gånger på ett par timmar. Kontakt med Telia resulterar bara i att de vill att man skall starta om all utrustning vilket vi gjort ett antal gånger, senast i dag med en fullständig fabriksåterställning av boxen vilket resulterade i ett par timmars Tv-tittande utan frysningar men för en stund se'n var det dags igen...Suck! Jag har suttit i telefonkön till telia ett antal gånger och även chattat med dem men inga lösningar ges annat än omstart av utrustning. Jag får väl kräva att de skickar ny utrustning och om de inte gör det så får jag väl byta leverantör av bredbandstjänster.Är det möjligen någon i forumet som också drabbats av TV-bild som fryser och som har förslag på lösningar ?
  2. 56 saiT sade:"Hur ser jag att tråden är gammal och död? De senaste inläggen var inte särskilt gammalt." Nejdå...denna tråd är varken gammal eller död.. .:) Jag startade den i augusti i år så den är i högsta grad levande...Problemet med frysningar av TV-bilden kan säkert ha flera orsaker och efter omfattande kontakt med Telia som delvis finns beskriven i mina inlägg under hösten har jag förstått att Telia inte har någon koll på detta problem som i vårt fall nu faktiskt har lösts. I vårt fall hjälpte det alltså inte med att byta routrar, koppla om kablar, byta kablar mm utan det som löste upp det hela var som jag beskrivit tidigare helt enkelt att koppla bort en av våra två Chrome cast. (det var dock inte Telias förslag att pröva detta utan ett privat initiativ) Mr Knowitall har länkat till en artikel i ett tidigare inlägg där problemen med Chrome cast finns beskrivna. Sedan vi kopplade ur den ena casten har allt fungerat ...Uppenbarligen klarar Telias router bara av att hantera anrop från EN chrome cast. ..men som sagt: det kan säkert finans andra orsaker också till frysande av TV-bild...
  3. Idag- den 14 december- fungerar Telia Play igen i Chrome...det lade ju ner den 10 november efter en uppdatering så det tog alltså en dryg månad för telia att komma ikapp/synkronisera sig med Chromes uppdateringar...men .antagligen lägger telia play på chrome ner igen vid nästa uppdatering så jag kan lika gärna fortsätta att använda appen för den fungerar ju utmärkt.
  4. Plötsligt går det inte att spela upp Telia Play+ via Google Chrome. Det har fungerat tidigare. Jag kan logga in i telia Play men det går inte att starta någonting.Det funkar på Internet Explorer.Vad är problemet med Chrome contra telia Play????? Har pratat med supporten men de vet inte verkar det som. Någon som har bättre koll på detta?
  5. Ja, det som står i artikeln du länkat till stämmer in på vårt problem.Vi fick t.ex ett felmeddelande på TV-skärmen vid ett tillfälle där det stod just "ingen multicast" så det verkar som om det har varit problemet. Vi har ju fortfarande en chrome cast inkopplad men den fungerar utan problem och nu är vi inne på tredje veckan utan en enda frysning av Tv-bilden..:)
  6. Tydligen- enligt Telia- så är det inte boxen utan routern som av någon anledning blir överbelastad på något sätt pga chrome cast som verkar leva ett eget liv...Tyvärr saknar jag själv teknisk kompetens och kan inte uttala mig om vad det är som händer men det fungerar i alla fall och det är huvudsaken.. Hoppas det håller i sig... Annars kommer Telia att skicka en tekniker och då kan det bli dyrt beroende på var felet ligger...
  7. Äntligen har vi hittat en tänkbar orsak till allt strul med frysande TV-bild. Senaste teknikerna jag pratade med hade kopplat in någon form av avläsningsverktyg och kunde se att vi har ständiga störningar i TV-flödet. Han såg också att vi har Chrome Cast inkopplad och sade något om att den kanske kunde påverka. Vi har två Chrome cast- en i köket och en i vardagsrummet och den i köket installerade vi i våras och det var då någon gång som problemen började.Jag kopplade då bort Chrome casten i köket och vips- halleluja moment Nu har allt fungerat perfekt i snart två veckor...Jag har även googlat på Chrome cast/ wifi/problems mm och det visar sig att det verkar som om Chrome cast kan påverka Wifi och förorsaka problem med avbrott i Wifi-flödet t-ex...Vi hoppas på att det faktiskt var detta som förorsakade alla problem men säkra kan vi ju inte vara och nog tycker man att man skall kunna ha två chrome casts inkopplade...men det kvittar...Just nu är allt lugnt
  8. Appen verkar bra...Konstigt att ingen tekniker på Telia tipsat om den tidigare...Den senaste jag pratade med hade nå'n teori om att webläsaren Chrome gör automatiska uppdateringar ofta och att det påverkar uppdateringarna av Telia Play-läsaren...någon slags osynk mellan uppdateringarna på något sätt..det hela var ganska luddigt men det är möjligt att det ligger något i det...Förra gången chrome slutade fungera kom den nämligen tillbaka efter ett par veckor utan åtgärder från min sida och fungerade som om ingenting hänt..Nu väntar jag på att det skall ske igen... men till dess använder jag appen.
  9. Som jag skrev ovan har jag nu övergått till att använda Telia Play-appen i datorn eftersom det inte fungerar längre att gå via Chrome. Den appen använder vi även i mobilen och i surfplattan och det fungerar fint.
  10. Lördag kväll: HAr nu pratat med Telia via messenger på deras facebooksida..och efter lite prat fram och tillbaka har jag nu laddat ner appen "Telia play" i Microsoft store och där fungerar allting som det skall så vi får väl använda den istället för att gå via Chrome/Explorer...Hoppas att de fixar till Chrome också...Det var ju bra i alla fall att det finns en lösning så att man kan använda Telia play i datorn...
  11. P.S. Nu fungerar det inte i Explorer heller...
  12. Jaha, då var man drabbad igen av detta fenomen...Suck! Efter senaste uppdateringen fungerar inte Telia Play längre...Det fungerar i Internet Explorer så man får väl använda det tills Chrome fungerar igen...
  13. Uppdatering i ärendet: Efter att ha prövat ALLT i form av uppdateringar av routrar, boxar och fiberomvandlare samt kabelbyten på alla tänkbara ställen och ett stort antal telefonsamtal till telia är problemet fortfarande olöst. En ny router har installerats och den har fungerat utan avbrott i TV-bilden i två veckor men i kväll var det dags igen....så nu ger vi upp- det är väl bara att konstatera att Telia inte klarar av att lösa problemet. Antingen får vi leva med att TV-bilden fryser eller också får vi byta leverantör och hoppas på att det fungerar bättre.
  14. Det fungerar nu..efter ca två veckor började allting fungera med chrome igen utan att jag gjorde någonting alls...
  15. 29 september- dags igen. Kl 21.20 lördag kväll dvs som vanligt på tider då Telia har stängt.
  16. En liten uppdatering i ämnet: Gjorde en felsökning via telias support förra fredagen då TV-bilden frös på fkvällen 20 minuter efter det att Telia stängt för helgen..En uppdatering av boxen gjordes och därefter har TV'n gått i en vecka utan avbrott ...men idag lördag var det dags igen...två gånger inom tio minuter....Jag gjorde då en ny felsökning via Telias support under det att TV-bilden var frusen och den felanalys som gjordes då visade att boxen inte fick någon IP-adress från routern som då fabriksåterställdes...igen För tillfället fungerar allt men hur länge vet man inte...felet verkar oftast inträffa på fredagkvällar och helger och problemet är att när man väl kan ringa till Telia på vardagarna så fungerar allt och då är det ju inte så lätt för dem att felsöka..men vi hankar oss fram...Vi kan alltid casta programmen via Telia play...det fungerar även om TV-bilden är frusen.../Hälsningar från luttrad teliakund som önskar att Telia hade öppet även på helger för sina kunder....
  17. Efter sex dagar utan avbrott så är det dags igen.kl 19.20 på fredag kväll...precis efter supportens stängning...Typiskt...Får väl bli ny kontakt med Telia på måndag...Suck...
  18. Jag har också en känsla av att det är en uppdatering som spökar...Vi hade för en vecka sedan förnyad kontakt med telia och gjorde om allt en gång till, omstarter och återställningar osv..(har även prövat kabel direkt från fiberomvandlaren till TV) men samma fel uppstod igen...Ny kontakt med telia via direkt-SMS - Ny tekniker som efter diverse undersökningar kom fram till att det var "något med routern" som borde åtgärdas varefter han arbetade med detta ca 30 minuter...därefter uppstart igen och nu avvaktar vi och väntar..Nu har det fungerat i två och en halv dag...vi får se hur länge det håller...;)
  19. Tack för synpunkterna.Det verkar som om vi inte är ensamma om problemet med frysningar av TV-bilden. Har haft kontakt med Telia men eftersom de inte har någon kundtjänst på kvällstid och på helger så måste man ju ringa dem på dagtid då man oftast inte tittar på Tv och de har inte kunnat hjälpa till med problemet. Vi har startat om och fabriksåterställt all utrustning, kopplat allting på alla tänkbara sätt men problemet kvarstår. Frysningarna inträffar nästan alltid på kvällar och helger senast nu i kväll under partiledarutfrågningen i TV 1, Vi prövade då om det gick att casta programmet via Telia play från en surfplatta och det fungerade ...så trots att bilden var frusen så gick det att byta source på TV'n och använda castmöjligheten. det gick även att trycka på menyknappen på fjärrkontrollen och använda playtjänsterna och titta på inspelat material... Vi får väl övergå helt till att casta men det är ju lite mer omständligt än att titta direkt via boxen och zappa runt..Är väldigt besviken på bristen på support från telias sida.Vårt abonnemang löper snart ut så vi får väl se om vi stannar kvar eller prövar annan leverantör.
  20. Hej och tack för svar. Vi har nätverkskabel mellan router och box. Vi kan försöka att koppla en kabel från fiberkonvertern till boxen. Vi har startat om fiberkonvertern men det ingen effekt.Ringer dock Telia igen på måndag när de har öppet igen.Det blir väl sjätte samtalet i detta ärende...;)
  21. Beklagar att jag gav otillräckliga uppgifter . Vi har fiberuppkoppling och en wi-fi- router som heter: TG799VAC XTREAM och Telias inspeningsbara box med 500 GB hårddisk. Vi har provat i princip allt som rör omstart och återställning av all utrustning.Allt annat fungerar bra- datorer, wi-fi, playtjänster osv...men jag får väl ringa telia ytterligare en gång och försöka få tag i någon mer kunnig tekniker än de senaste jag talat med...
  22. Vi får in SVT Värmland istället för SVT Väst, Hittar inga valmöjligheter för lokalnyheter i "inställningar"
  23. Tack för svar Jag har redan laddat ner en extension och det var då problemen började. Meddelandet om ett tillägg man var tvungen att ladda ner dök upp igår, jag följde anvisningarna och sedan dess är det heldött...Supporten på telia har ingen aning om orsaken och säger bara att jag får använda Explorer istället eftersom det tydligen fungerar och det kan jag ju göra men jag föredrar Chrome och är aldrig inne på Explorer annars. Dessutom vill man ju gärna lösa problemet och inte bara lämna det..:)
  24. Samma här Bättre information från telia efterlyses.
  25. Tack så jättemycket.. Har ringt och mailat Telia utan resultat men nu fick jag svaret...komp+atibilitetsvyn fixade det hela...